Er mogen op dit forum GEEN verzoekjes of requests gevraagd worden, dit staat ook in de regels die je accepteert bij het registreren op dit forum, hiervoor krijg je direct een permanente ban.

Externe HD, fout in een I/O apparaat

Bespreek hier Hardware (Onderdelen, PCs, Mobieltjes, enz.)

Moderator: Moderator Team


Topicstarter
PTC
Berichten: 14
Lid geworden op: 12 nov 2011, 09:56
Reputation: 0

Externe HD, fout in een I/O apparaat

#1

Bericht door PTC » 01 dec 2016, 19:21

Goedendag, mijn externe HD ´WD My Passport´ USB 3.0 is niet meer te benaderen. Gebruik Windows 7.
In verkenner is schijf niet te zien.
In ´schijfbeheer´ wel te zien als onbekend en ´niet geinitialiseerd´. Er staat een rood pijltje bij. Als ik schijf wil initialiseren krijg ik de melding ´kan de opdracht niet uitvoeren door een fout in een I/O apparaat'. Het apparaat betreft wellicht mijn schijf ? Kan er niets mee in schijfbeheer. Zolang schijf niet te zien is kan ik ook geen fouten opsporen ed middels diverse progs. Daarnaast heb ik al software geprobeerd om mijn schijf te onderzoeken en te repareren onder deze omstandigheden maar helaas.
Gebruikte deze 1 TB schijf in verschillende partities als backup van besturingssysteem. Het is volgens mij fout gegaan op het moment na de backup en ik de schijf wilde afkoppelen middels icon in taakbalk ´hardware veilig verwijderen en media uitwerpen´. Het duurde me te lang omdat er blijkbaar nog een proces mijn schijf vasthield. Proces stoppen kon niet. Maar ik was klaar met de backup en heb de schijf gewoon los gekoppeld.
Graag advies cq. hulp :problem:
Je hebt niet voldoende permissies om de bijlagen van dit bericht te bekijken.

Neem je online privacy serieus en gebruik een VPN verbinding!

Met een VPN verbinding van IPVanish wordt uw gehele internet verbinding versleuteld

U kunt dus veilig browsen, Torrents downloaden, Usenet downloaden en onderling versleutelde verbindingen opzetten.



SynologyDude
Berichten: 125
Lid geworden op: 03 nov 2016, 16:07
Reputation: -1
Usenet: Eweka
Internet: ziggo
Locatie: Usenet
Contacteer:

Re: Externe HD, fout in een I/O apparaat

#2

Bericht door SynologyDude » 02 dec 2016, 20:54

Dat betekend een gare hardeschijf. Wat je kan proberen is https://support.wdc.com/downloads.aspx?lang=en en dan WD Drive Utilities for Windows. Hiermee kan je de hd fixen als je geluk hebt. Maar wat het resultaat ook wordt deze hardeschijf is niet meer betrouwbaar. De data die er op staat ben je zeer waarschijnlijk kwijt.

Als je wd Utilities hebt gedaan en daar komt uit dat die gaar is en je hebt nog garantie kan je hem het beste opsturen naar wd.
Usenet leeg zuigen! Gewoon omdat het kan! Synology Handleidingen en download SpotWeb en Auto-Sub voor Synology


Topicstarter
PTC
Berichten: 14
Lid geworden op: 12 nov 2011, 09:56
Reputation: 0

Re: Externe HD, fout in een I/O apparaat

#3

Bericht door PTC » 02 dec 2016, 23:12

SynologyDude schreef:Dat betekend een gare hardeschijf. Wat je kan proberen is https://support.wdc.com/downloads.aspx?lang=en en dan WD Drive Utilities for Windows. Hiermee kan je de hd fixen als je geluk hebt. Maar wat het resultaat ook wordt deze hardeschijf is niet meer betrouwbaar. De data die er op staat ben je zeer waarschijnlijk kwijt.

Als je wd Utilities hebt gedaan en daar komt uit dat die gaar is en je hebt nog garantie kan je hem het beste opsturen naar wd.
Het is iets wat ik gaander weg ook steeds meer ging vermoeden. Bovenstaande WD utils en nog veel meer geprobeerd maar een diagnose haal ik niet eens. Scans blijven hangen of doen niets omdat waarschijnlijk schijf niet meer wil. Bovendien hoor ik na het inpluggen na een minuut een tikje vanuit schijf en is dan pas te zichtbaar in schijfbeheer. Nog op andere pc geprobeerd en ook nog op kale installatie Win 7 om er zeker van te zijn dat er in mijn configuratie niets fout zit. Andere schijven doen het gelijk.
Heb nog genoeg schijven en een docking station is ook fijn. Er wordt dus niets opgestuurd naar WD maar heb nog wel een moker liggen in de schuur.... :duh:
Bedankt voor het meedenken :thanku:


Ypsos
Supporter
Berichten: 1249
Lid geworden op: 28 feb 2011, 08:06
Topics answered: 1
Reputation: 10

Re: Externe HD, fout in een I/O apparaat

#4

Bericht door Ypsos » 03 dec 2016, 12:20

Jammer dat de USB3 poort vast zit op de printplaat van de HD, anders had je de HD direct kunnen aansluiten via een SATA kabel op je moederbord.
.


Topicstarter
PTC
Berichten: 14
Lid geworden op: 12 nov 2011, 09:56
Reputation: 0

Re: Externe HD, fout in een I/O apparaat

#5

Bericht door PTC » 03 dec 2016, 19:41

Ypsos schreef:Jammer dat de USB3 poort vast zit op de printplaat van de HD, anders had je de HD direct kunnen aansluiten via een SATA kabel op je moederbord.
.
Wellicht is er een koppelstuk verkrijgbaar van de usb aansluiting hd schijf naar Sata data en voedingkabel om zo aan te sluiten op mijn moederbord Sata aansluiting. Voltage van usb 3.0 is 5 volt. Als dat maar overeen komt met voltage sata voeding moederbord. Als ik uberhaupt de disk wil aansluiten op moederbord heb ik gescheiden data en voeding kabel nodig. Bied wellicht nog kansen om dan buiten Windows om bij bv booten de disk te benaderen en te herstellen misschien.


SynologyDude
Berichten: 125
Lid geworden op: 03 nov 2016, 16:07
Reputation: -1
Usenet: Eweka
Internet: ziggo
Locatie: Usenet
Contacteer:

Re: Externe HD, fout in een I/O apparaat

#6

Bericht door SynologyDude » 03 dec 2016, 20:28

Als je een tikje hoort weetje genoeg kapot en anders zeer onbetrouwbaar.
Usenet leeg zuigen! Gewoon omdat het kan! Synology Handleidingen en download SpotWeb en Auto-Sub voor Synology


Ypsos
Supporter
Berichten: 1249
Lid geworden op: 28 feb 2011, 08:06
Topics answered: 1
Reputation: 10

Re: Externe HD, fout in een I/O apparaat

#7

Bericht door Ypsos » 04 dec 2016, 02:12

Tikje / onbetrouwbaar sowieso, als je de data maar kunt kopiëren/backupen.
Te weinig power/voeding via de USB poort kan ook een oorzaak zijn van tikken, de WD My Passport USB 3.0 heeft minimaal 650 mA nodig. In ieder geval nooit op een passieve USB hub aansluiten.
USB 2.0 poort


Je zou het nog eens met een USB 3.0 Y kabel kunnen proberen.
Spoiler: show
Afbeelding


Een Micro B USB 3.0 male to SATA male adapter vinden wordt lastig.


Topicstarter
PTC
Berichten: 14
Lid geworden op: 12 nov 2011, 09:56
Reputation: 0

Re: Externe HD, fout in een I/O apparaat

#8

Bericht door PTC » 04 dec 2016, 09:04

Zal er een andere keer een verder naar kijken of ik bv schijf direct kan aansluiten op moederbord mbv koppelstuk ed. Maar bijna zeker van dat het allemaal kansloos is en disc blijft altijd dan tricky. Stond voor mij geen kostbare data op. Disk heeft het altijd gedaan op usb 3.0 poort waarvoor bedoeld is.
Voor nu blijft de moker nog even in de schuur staan...


Ypsos
Supporter
Berichten: 1249
Lid geworden op: 28 feb 2011, 08:06
Topics answered: 1
Reputation: 10

Re: Externe HD, fout in een I/O apparaat

#9

Bericht door Ypsos » 04 dec 2016, 12:16

Volgens mij bestaat dat "koppelstuk" niet, er zijn wel USB 3.0 naar SATA converters om SATA schijven aan te sluiten. Je weet zeker dat je USB 3.0 poort (nog) genoeg stroom (mA) levert, heb je de WD My Passport USB 3.0 op een andere PC geprobeerd?

Artikel over USB 2.0/3.0 10 things you should know about USB 2.0 and 3.0 (uit 2011, stukje over moederborden even skippen) zie: 6: Power, Figure D & Table E.


Topicstarter
PTC
Berichten: 14
Lid geworden op: 12 nov 2011, 09:56
Reputation: 0

Re: Externe HD, fout in een I/O apparaat

#10

Bericht door PTC » 04 dec 2016, 14:21

Waar, koppelstuk bestaat niet maar wel converters heb ik gezien maar die zijn net zo duur als een nieuwe usb 3.0 1 TB ext.hd.
En dan heb ik nog geen garanties.
Ja, USB poort geeft genoeg stroom; 500 ma voor usb 2.0 heb ik gezien. Maar wat ik al zei; disk heb ik nu op 2 andere computers geprobeerd. Heb nog een andere ext.hd usb 3.0 getest die ook zijn voeding van de usb moet hebben maar werkt prima.

Plaats reactie Vorig onderwerpVolgend onderwerp
Spot-net.nl Forums : Disclaimer